[Tcl-bugs] [ITk] (dgp) com (trunk): Don't allow Itk 4.0.3 to bring in Itcl 4.1+, which will break it.

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[Tcl-bugs] [ITk] (dgp) com (trunk): Don't allow Itk 4.0.3 to bring in Itcl 4.1+, which will break it.

akupries
Automated mail by fx, on behalf of [hidden email]

Commit [755afe01e13ecddfa46ecb21eea3e777d468ca0d]
  By      dgp
  For     ITk (branch: trunk)
  On      2017-07-07T18:21:32.406
  Details https://core.tcl.tk/itk/info/755afe01e13ecddfa46ecb21eea3e777d468ca0d

Description
   Don't allow Itk 4.0.3 to bring in Itcl 4.1+, which will break it.

Changed Files
  2 edited
           generic/itkBase.c
           Makefile.in

------------------------------------------------------------
See Tcl/Tk development @ http://core.tcl.tk/
------------------------------------------------------------

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
Tcl-Bugs mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/tcl-bugs